
 S 
ome 3D purists sneer at Poser, considering 
it a toy – an inferior tool. Some may even 
suggest that it ‘cheats’ in some way, but 
this really is missing the whole point of the 

application that’s currently in its sixth incarnation and 
still going strong.

Poser attracts a broad range of artists, from amateur 
hobbyists to fi lm studio professionals. Some use it as their 
only image-making application, which, with the advances 
in Poser 6’s lighting and rendering engine (now capable 
of using HDRI, IBL and Ambient Occlusion) is defi nitely 
becoming a more viable option for higher quality output. 
However, others tend to use it as a kind of advanced plug-in 
for applications that are better suited to the creation of 
more complex scenes.

If you’re a commercial illustrator with stringent 
deadlines, you use the tools available to get the job done. 
It’s rare that you’ll have the luxury of time (or budget) 
to model, rig, texture and clothe a fi gure – let alone a 
whole crowd of them – or create hundreds of body and 
facial morphs for the one character in your urgently 
needed illustration or pre-viz work! This is where Poser 
really shines, with an arsenal of original fi gures onboard, 

all rigged and ready for work. There’s also a vast online 
community of third-party content creators fi lling almost 
every niche and genre conceivable.

In this tutorial, we take you through a practical, 
real-world example of creating the lead character for the 
illustration on the facing page. You’ll choose a suitable 
fi gure type, apply MAT (texture) fi les, use facial morphs to 
alter her character, apply and conform clothing and hair, and 
import and parent third-party props. You’ll also fi nd tips on 
posing the model and preparing her for export to another 
application for fi nal texturing and rendering.

Developer e frontier has provided an exclusive demo of 
Poser 6 on this issue’s CD, and DAZ Productions has donated 
a generous bundle of Poser content from its store, worth 
more than $100: install this fi rst. Restrictions on the demo 
mean that to get the full benefi t of the tutorial, you’ll need 
the commercial version of Poser 6, but it should enable you 
to explore the basic techniques.

Adam Benton is a freelance CG artist and illustrator. 
He produces imagery and animation for advertising, 
publishing and corporate clients, including Saatchi & Saatchi
www.kromekat.com
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Discover how to utilise the dual qualities of simplicity and power of Poser 6 to recreate your very own 
anime-style character based on the model included on this issue’s CD                                   BY ADAM BENTON
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To the right of the Poser screen layout is the Library 
palette. This may be docked or closed by default, so 
click on its handle to reveal the Library categories. 

For this anime-style character, we’ll use the ‘Aiko’ fi gure, so 
click on ‘Figures’ and look for the folder named ‘!Aiko 3’, and 
double-click on it.

Double-click on the thumbnail in the Library and the 
default Aiko fi gure will be loaded into the preview 
window. To the left of the screen layout are the 

camera controls. Click on the ‘face cam’ (top-middle). Then, 
using the camera rotation and move controls (top of preview 
window), move a little closer and rotate slightly into a three 
quarter perspective.

03

STAGE ONE | Figure set-up

Launch Poser 6 and you’ll be presented with a 
default scene fi le containing one of the new 
Poser 6 characters, called ‘James’. We don’t need him 

for this tutorial, so click anywhere on his body and press 
[Delete] on your keyboard. A dialog box will ask you whether 
you’re sure. Click ‘OK’.

01 02

It’s sensible to try them all at the fully ‘on’ state to 
get a feel for how they each affect the mesh in turn. 
In this instance, we’ve tweaked a number of the 

morphs to get something closer to what we want (see the 
full-size screenshots on the CD for exact settings). We don’t 
want her features to be so exaggerated that they don’t suit 
the style of the fi nal image.

08

We want to customise Aiko’s face to make her more 
unique and aesthetically pleasing, and obviously 
fulfi l the requirements for an anime/manga-style 

character. Before we morph, let’s apply a texture that’s heading 
in the right direction as regards style. In the Library palette, 
click on the small ‘down’ arrow below the ‘Poses’ title. In the 
drop-down menu that opens, select: Pose > MAT Aiko 3 Maps.

04
Select the ‘! All Aiko Map 01 lo’ texture. Her face 
now appears to be blank white, so you need to 
activate the ‘Texture Shaded’ mode to see the newly 

applied textures. In the lower-left of your screen are the 
‘Document Display Style’ controls. Select the last one on the 
right: ‘Texture Shaded’.

05
Aiko looks a little more anime already! Feel free to 
choose your own eye colour, and add some makeup 
if it helps. We’ve coloured her eyes brown and added 

the red tinted eye makeup. None of these are permanent 
changes anyway, as we’ll customise the textures in the fi nal 
scene later. They should help a little while we shape her face.

06

Make sure Aiko’s head is selected (you’ll see the 
‘Head’ title in the Parameters palette). If it isn’t, 
click somewhere on her face. All of her facial morphs 

are listed in this palette, and dials have a default ‘off’ setting 
of ‘0.000’ usually. A setting of ‘1.000’ is fully activated, but 
they can be set to higher ‘-/+’ settings with sometimes 
undesirable results!

07

STAGE TWO | Morphology

EXPERT TIP
Customisation
Morphs are your friend! One of the 
true strengths of Poser is its ability 
to customise your fi gures quickly 
and easily using hundreds of pre-
made morph targets. These cover 
basic facial expressions, racial 
characteristics and shapes, and full 
body shapes and exaggerated 
features. There’s little excuse for 
your character to look like someone 
else’s – a common criticism of Poser 
art – if you spend some time playing 
with morphs and customising to your 
heart’s content. And, of course, you 
could also create your own (based on 
the original mesh) to import.

i
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Go to the Library drop-down arrow and select 
Hair > DAZ Hair. Double-click on ‘NyokoHair-B’. 
Go back to the drop-down and select Pose > MAT 

Aiko 3 Hair and choose a colour. We’ll return to tweak the 
hair shape and any movement settings later when we 
establish her pose and action.

09
Click on the ‘Render Now (Firefl y)’ button and sit 
back while the render appears. These are not high-
quality settings, of course, but it gives us a better 

idea of how Aiko may start to look in a fi nished render. You 
may decide to go back and tweak her morphs further at this 
stage, otherwise it’s time to move on to clothing.

11

We’ve provided a model of a gun, which we need to 
import and position in Aiko’s hand now, since it will 
be more complicated outside of the T-pose. 

(Note: The Poser 6 demo may not permit imports, but if you 
installed all the fi les from the CD, you can also fi nd it in the 
Props library > ‘Tutorial Aiko Gun’ folder. We’ll demonstrate 
the Import procedure anyway.)

14
Go to the ‘File’ menu, select Import > Wavefront 
Object and navigate to fi nd the ‘KK_05.obj’ fi le on 
the CD. In the dialog that opens, set the scale of 

the object to 40 per cent of fi gure size. Using the Tran and 
Rotate dials on the Parameters palette, move the gun into 
the position shown here. (See the full-size screenshot on 
the CD for the exact coordinates.)

15

STAGE THREE | Clothing and prop import

Repeat this process for the ‘ALBoots’ and ‘ALPanty’ 
items, and anything else if you like the look of it. 
Be sure to ‘conform’ them all to Figure 1 as you go. 

We’re not too concerned with the textures at the moment, 
as they’ll be replaced in the fi nal image anyway.

13
Switch back to the ‘Main Camera’ and, from the 
Library, select Figures > Aiko 3 Clothing. Scroll down 
to fi nd ‘AL Bodice’. Click on the double tick button at 

the bottom of the palette. The clothing is applied yet not 
fi xed, so with movement, the bodice will remain static! From 
the menu, select Figure > Conform To … and select ‘Figure 1’ 
(Aiko) in the dialog before clicking ‘OK’.

12

Since Poser 6 offers more advanced lighting options, 
we’ll try them out in a quick render. Go to Library > 
Light > IBL Ambient Occlusion and double-click one 

of the light probe thumbnails. From the menu bar, choose 
‘Render > Render Settings’. Move the arrow to the right by 
one step, so that shadows are activated.

10

By default, the display is using the ‘Fast’ preview 
mode. This reverts all objects to simple boxes when 
moved, which makes fi ne adjustments tricky to see. 

To rectify this, select the icon at the bottom-left of the 
preview window (see previous screen) and select ‘Full’. Now 
we can get in close and start to pose the hand more easily. 
In ‘Camera Controls’, switch to the ‘Right Hand Cam’.

16

STAGE TWO (Continued) | Morphology

EXPERT TIP
Make some extra money
The Poser community is vast, and 
there are thousands of third-party 
items available, from clothes, hair 
models, weapons and vehicles to 
fi gure morphs, textures and props 
of every kind. Most are reasonably 
priced and available online. The 
quality and diversity has defi nitely 
increased over the last couple of 
years, but sometimes, in the hours 
you can spend looking for ’the right 
outfi t’, you could have probably 
modelled your own! If you have the 
time and skill, what you only used 
once could earn you extra cash on 
one of the Poser broker sites.

i
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Now we need to make the gun a ‘child’ of the hand. 
Go to the ‘Object’ menu and select ‘Change Parent’. 
In the hierarchy list that opens, fi nd the ‘right hand’, 

click on it and then choose ‘OK’. We’ll save the hand pose, too. 
Select the hand, fi nd the ‘Hands’ folder in the Library, click 
the ‘+’ symbol at the bottom, name and save the pose.

18

Next, the left arm: ‘Left Collar’ Front-Back 4˚. 
Up-Down 10˚. ‘Left Shoulder’ Twist -16˚, Front-Back 
-20˚, Bend -2˚. ‘Left Forearm’ Twist 8˚, Side 35˚, 

Bend -92˚. This elevates her left arm – now to lower her right: 
‘Right Collar’ Twist -3˚, Front-Back -5˚, Up-Down 9˚. ‘Right 
Shoulder’ Twist 25˚, Front-Back -6˚, Bend 38˚. ‘Right Forearm’ 
Side 21˚, Bend 29˚. ‘Right Hand’ Side 9˚, Bend 11˚. Phew!

23
Let’s sort out the posing of her left hand. This 
character is a true leader; she’s a cool character 
and means business, so we want to suggest that 

she’s signalling to her army to move in or to prepare to 
attack. After some more reference gathering (looking in the 
mirror), we decide on this hand shape. Notice that we’ve 
positioned the lights to help create a mood.

24

For a pose to look natural, you need to consider 
how each element of the form is affected, and for 
this, you can’t beat having a live model to provide 

temporary reference. If this is impractical, you’ll need a full 
length mirror! Observe how balance is adjusted as you shift 
positions, and try to apply this to your virtual character. Start 
by moving Aiko’s hip down seven degrees to her left.

19
As you move the hip down, the Inverse Kinematics 
(IK) push down on her left leg naturally. However, 
the IK will prevent you from moving the leg joints 

independently, so we need to disable it. Go to Figure Menu > 
Use Inverse Kinematics and uncheck both right and left legs. 
Bend ‘Left Buttock’ 8˚, Twist -4˚, Bend ‘Left Thigh’ -2˚, Twist 
2˚, ‘Left Shin’ Bend 26˚, Side 4˚, Twist -1˚.

20 
As with the hand posing earlier, make sure you 
rotate around the viewport to check progress, and 
pull a light around using the ‘Light Controls’ to help 

with visibility. To make Aiko’s ‘Left Foot’ make contact with 
the fl oor correctly: Twist -8˚, Side 7˚, Bend 37˚, and ‘Left Toe’ 
Bend -29˚. On to the right: ‘Right Buttock’ Bend 10˚, Side -3˚. 
‘Right Thigh’ Twist -9˚, Side 15˚, Bend -13˚.

21

Using the various dials for the right hand and 
fi ngers, make fi ne adjustments to close them around 
the grip. Ensure you rotate the viewpoint regularly 

to keep updated of how it looks from all angles. We would 
avoid the ‘Grasp’ and ‘Spread’ hand morphs, as they can do 
more harm than good. It’s better to pose each digit in turn, 
making adjustments to all of them as you move around.

17

Carry on with the ‘Right Shin’: Twist 6˚, Bend 1˚. 
Now on to Aiko’s upper body: we want her left arm 
raised to make a gesture back to her troops, and the 

right lowered to hold the gun, so we need to emphasise this 
in the chest and shoulders. First, bring her ‘Abdomen’ back 
into line: Side 8˚ and then Bend ‘Chest’ 7˚, Side 5˚, to give her 
the swagger of a John Wayne-style leader!

22

EXPERT TIP
Saving time
It’s not always necessary to create a 
complicated pose from scratch, and 
when time is tight, it’s worth having 
a look through the installed Library 
poses, or the various volumes of 
third-party poses available online. 
See if any can be used as a good 
starting block. The poses don’t have 
to be for the character you’re using, 
as much of the information will carry 
over between fi gure types. Where it 
doesn’t, the software will warn you, 
or there will be some minor 
distortions or collisions to adjust. If it 
gets you part way there on a diffi cult 
pose, it’s a time saver.

i
STAGE FOUR | Posing the character
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Rather than listing the entire hand pose settings, 
we’ll use a ‘preset’ that was made earlier. Go to the 
Library > Hands > Tutorial Aiko 3 > Aiko Signal Hand. 

Double-click the hand image and apply it to the left hand. 
You can see how you could soon build up your own library of 
poses to recall later, again saving time and effort later on.

25
Now to her face. She needs more attitude, so we’re 
going to bend her neck down and raise her eyes as 
though she’s looking up at the viewer. Select her 

‘Neck’ Bend 15˚, Side -2˚. Then select her ‘Head’ Twist -6˚, 
Side -2˚, Bend 7˚. To make her look up, select each of her 
eyes and give them an Up-Down rotation of -20˚.

26

At this stage, we could start to texture and light 
her fully in Poser. Since she’s only one element in a 
larger scene, we’re choosing to export her as an OBJ 

fi le for import into Cinema 4D. Go to the ‘File’ menu: File > 
Export > Wavefront Object. Click ‘OK’ in the subsequent 
dialog. In the ‘Hierarchy Selection’ box that follows, uncheck 
‘GROUND’. (See CD screenshots for other settings.)

28

As you can see, we’ve now either replaced most 
of the imported materials with those created in 
Cinema 4D, or heavily augmented them with 

additional shader effects. The base skin and hair texture 
maps remain the same, but we added a light scattering 
shader called ‘Chanlum’ to the skin and eyes, and changed 
from the default ‘Phong’ illumination method to ‘Blinn’, both 

of which help to add to the realism of the materials. Due 
to time constraints, we decided not to create new bitmap 
textures for the clothing, and built a leather material from 
scratch using layered, procedural noise shaders, along with 
the ‘Dirt’ shader for some ageing. With careful, contrasting 
lighting, and use of hard and soft shadows, our Poser 
anime-style character comes to life. ●

30

STAGE FIVE | Final tweaks and exporting

Finally, the hair could do with being a bit longer, 
and it would be nice to add some movement to it, 
as though it were being blown by a breeze. Select 

the ‘Nyoko Hair’ and set the dials like so: ‘Hair-Long 0.700’, 
‘Windy-Right 1.600’, ‘Windy-Left 0.300’. Don’t worry if the 
hair looks a touch sparse around the back. This is due to the 
preview not showing the reverse of the hair mesh.

27

Most applications will import an OBJ fi le easily from 
Poser, but there are some third-party plug-ins that 
can aid the process and save the manual labour of 

reapplying all the materials and textures you may have set up 
in Poser. Even if you decide to alter all her materials, being 
able to see which is applied to what object or selection helps 
enormously. For Cinema 4D, InterPoser is excellent.

29
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